Управление производственным предприятием. Версия 1.2.29.1. Информация об ошибках

  Код ошибки: 10056534  
  Дата публикации: 22.06.2010 17:34:51  
  Дата последнего изменения: 22.06.2010 0:00:00  
  Описание: Право "Вывод" есть у тех ролей, у которых его быть не должно.
Право должно быть только у ролей:
- Регламентированная отчетность
- Право вывода информации
 
 
  Код ошибки: 10054979  
  Дата публикации: 01.06.2010 16:51:09  
  Дата последнего изменения: 01.06.2010 0:00:00  
  Описание: В регламентированном отчете "Авансы по земельному налогу" при сохранении отчета не сохраняется текст, введенный в поле "Комментарий".  
  Планируется исправить в релизе: 1.2.32  
 
  Код ошибки: 10051926  
  Дата публикации: 19.04.2010 15:37:34  
  Дата последнего изменения: 19.04.2010 0:00:00  
  Описание: При автоматическом заполнении регламентированного отчета "Приложение к балансу (форма №5)" по данным информационной базы, в строку 646 не включаются остатки счета 76.03.  
  Способ обхода: Для показателей в строке 646 установить признак "Заполнять автоматически с корректировкой" и указать в поле ввода сумму корректировки.  
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10049755  
  Дата публикации: 13.04.2010 16:56:21  
  Дата последнего изменения: 13.04.2010 0:00:00  
  Описание: Если в документе "Отражение зарплаты в регл. учете" указать проводку вида Дт 26 Кт 97.01 <РБП на страховые взносы>, то после расчета себестоимости сумма проводки останется на счете 26.  
  Способ исправления: В процедуре ДобавитьСтрокуВДвиженияПоОтражениюВУчетеРазниц модуля документа ОтражениеЗарплатыВРеглУчете
перед строкой

СтрокаРегистраНакопления.СуммаРегл = 0;

добавить строки

СтрокаРегистраНакопления.СуммаБух = СтрокаРегистраНакопления.СуммаРегл;
Если НЕ ЗначениеЗаполнено(СтрокаРегистраНакопления.СчетЗатратНУ) Тогда
СтрокаРегистраНакопления.СчетЗатратНУ = БухгалтерскийУчет.ПреобразоватьСчетаБУвСчетНУ(Новый Структура("СчетБУ", СтрокаРегистраНакопления.СчетЗатрат), Ложь, ПериодРегистрации);
КонецЕсли;
 
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10050128  
  Дата публикации: 02.04.2010 17:54:18  
  Дата последнего изменения: 02.04.2010 0:00:00  
  Описание: Если в регл. учете расчеты с сотрудниками ведутся сводно, то в проводках налогового учета по счету 97 указывается субконто неверного типа:
- в субконто ВидНачисленийОплатыТрудаПоСтатье255НК записывается ссылка на пустой элемент справочника Физические лица
- такого типа в этом субконто нет
 
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10050072  
  Дата публикации: 29.03.2010 16:32:16  
  Дата последнего изменения: 29.03.2010 0:00:00  
  Описание: В случае списания 97.01 счета на расходы по деятельности, облагаемой ЕНВД, в налоговом учете ошибочно формируются проводки по виду учета ВР.  
  Способ исправления: В модуле документа ОтражениеЗарплатыВРеглУчете в процедуре
ДобавитьСтрокуВДвиженияПоОтражениюВУчетеРазниц текст:

Если Не ВыборкаПоДоходамБУ.СчетДт = ПланыСчетов.Хозрасчетный.РасходыНаОплатуТрудаБудущихПериодов И
Не ВыборкаПоДоходамБУ.СчетКт = ПланыСчетов.Хозрасчетный.РасходыНаОплатуТрудаБудущихПериодов Тогда
Возврат;
КонецЕсли;

заменить на текст:

Если Не ВыборкаПоДоходамБУ.СчетДт = ПланыСчетов.Хозрасчетный.РасходыНаОплатуТрудаБудущихПериодов И
Не ВыборкаПоДоходамБУ.СчетКт = ПланыСчетов.Хозрасчетный.РасходыНаОплатуТрудаБудущихПериодов Или
ВыборкаПоДоходамНУ.СчетДт = ПланыСчетов.Налоговый.РасходыПоДеятельностиЕНВД Тогда
Возврат;
КонецЕсли;
 
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10050007  
  Дата публикации: 29.03.2010 16:30:43  
  Дата последнего изменения: 14.04.2010 0:00:00  
  Описание: При заполнении документа "Отражение зарплаты в регл. учете" неверно заполняется аналитика по счету 97 по взносам на страхование от несчастных случаев: в проводках по Дт счета 97 и Кт счета 97 указываются разные значения субконто.  
  Способ исправления: Заменить процедуру ПолучитьПроводкиПоСтраховымВзносам модуля документа "Отражение зарплаты в регл. учете" на текст из приложенного файла  
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10039285  
  Дата публикации: 25.01.2010 18:49:59  
  Дата последнего изменения: 11.06.2010 0:00:00  
  Описание: При использовании расширенной аналитики, если учет возвратной тары не ведется, то в регистре сведений "Счета расчетов с контрагентами" невозможно задать счета доходов и расходов для оформления возвратов.  
  Способ обхода: В форме списка регистра регистра сведений «Счета расчетов с контрагентами" :
1. включить режим редактирования регистра в списке
2. задать счета доходов и расходов
 
 
  Код ошибки: 10045804  
  Дата публикации: 20.01.2010 20:00:31  
  Дата последнего изменения: 20.01.2010 0:00:00  
  Описание: У роли "Менеджер по набору персонала" настроен лишний доступ к документу "Отпуска организаций".  
 
  Код ошибки: 10044983  
  Дата публикации: 20.01.2010 20:00:10  
  Дата последнего изменения: 20.01.2010 0:00:00  
  Описание: В документе "Отражение зарплаты в регл учете" не отражается статья затрат в части ЕНВД, в случае распределения затрат в расчетном месяце.  
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10045655  
  Дата публикации: 20.01.2010 19:57:45  
  Дата последнего изменения: 09.04.2010 0:00:00  
  Описание: При наличии документа исправления для документа "Неявки и болезни организаций", при создании расчетного документа через обработку "Анализ неявок" в серверном варианте появляется сообщение об ошибке.  
  Способ исправления: В модуле обработки АнализНеявок в функции ВернутьТекстВТПоИсправляемымДокументам заменить фрагмент кода:

МДСостояний = Метаданные.РегистрыСведений.СостояниеРаботниковОрганизаций;

ТаблицаСостояний = Новый ТаблицаЗначений;
ТаблицаСостояний.Колонки.Добавить("Регистратор", Документы.ТипВсеСсылки());

на следующий:

МДСостояний = Метаданные.РегистрыСведений.СостояниеРаботниковОрганизаций;

СписокДляВыбора = Новый СписокЗначений;
СпискиРегистраторов = глЗначениеПеременной("глСпискиРегистраторов");
СпискиРегистраторов.Свойство("СостояниеРаботниковОрганизаций", СписокДляВыбора);
СтрокаТипов = "";
Для каждого ЭлементСписка Из СписокДляВыбора Цикл
ИмяДокумента = ЭлементСписка.Значение.ПустаяСсылка().Метаданные().Имя; // из списка значений получаем менеджер документа
СтрокаТипов = СтрокаТипов + ?(Не ЗначениеЗаполнено(СтрокаТипов),"",",") + "ДокументСсылка." + ИмяДокумента;
КонецЦикла;

ТаблицаСостояний = Новый ТаблицаЗначений;
ТаблицаСостояний.Колонки.Добавить("Регистратор", Новый ОписаниеТипов(СтрокаТипов));
 
  Исправлено в релизе: 1.2.30  
 
  Код ошибки: 10025733  
  Дата публикации: 16.06.2009 16:03:48  
  Дата последнего изменения: 16.06.2009 0:00:00  
  Описание: У дополнительно введенного вида расчета, зависящего от сдельного заработка, не определяется сумма начисленная по сдельному наряду, в случае, если сдельный наряд введен с учетом отработанного времени.  
 
  Код ошибки: 10022833  
  Дата публикации: 15.05.2009 17:37:48  
  Дата последнего изменения: 15.05.2009 0:00:00  
  Описание: У пользователя под ролью "Расчетчик регл. зарплаты" под ограничением прав доступа на уровне записей, при расчете зарплаты выходит ошибочное сообщение о недостатке прав доступа.  
 
  Код ошибки: 10021041  
  Дата публикации: 05.05.2009 15:24:29  
  Дата последнего изменения: 05.05.2009 0:00:00  
  Описание: У пользователя, у которого установлено ограничение на уровне записей по физ лицам, при печати печатной формы из документа "Кадровое перемещение организаций" может не выводиться ФИО руководителя.  
 
  Код ошибки: 10021365  
  Дата публикации: 05.05.2009 15:14:34  
  Дата последнего изменения: 05.05.2009 0:00:00  
  Описание: Не рассчитываются удержания, зависящие от расчетной базы, в случае, если в расчетном периоде у сотрудника не было ни одного рабочего дня, например, сотрудник находился в отпуске.  
 
  Код ошибки: 10020286  
  Дата публикации: 28.04.2009 16:31:48  
  Дата последнего изменения: 15.05.2009 0:00:00  
  Описание: При возврате товаров поставщику по ордеру не формируются проводки по движению МПЗ в НУ.  
  Способ обхода: Оформлять возврат поставщику без ордера.  
 
  Код ошибки: 10015618  
  Дата публикации: 06.03.2009 15:51:09  
  Дата последнего изменения: 07.04.2009 0:00:00  
  Описание: При проведении документа "Возврат материалов из эксплуатации" не формируются проводки по бухгалтерскому и налоговому учету в случае возврата инвентаря, учитываемого на счете 10.09.  
  Способ обхода: При возврате инвентаря из эксплуатации необходимо сформировать проводку Дт10.09 Кт2Х ручной операцией.  
 
  Код ошибки: 10015045  
  Дата публикации: 06.03.2009 15:46:43  
  Дата последнего изменения: 06.03.2009 0:00:00  
  Описание: Неверно производится расчет по исполнительному листу в случае, если сотрудник принят на основное место работы и внутреннее совместительство и расчет заработной платы производится отдельно по каждому подразделению.  
 
  Код ошибки: 10015234  
  Дата публикации: 06.03.2009 15:42:31  
  Дата последнего изменения: 06.03.2009 0:00:00  
  Описание: В базу расчета по исполнительному листу не попадают суммы больничного листа в случае, если больничный введен за прошлый месяц и в прошлом сесяце был введен документ "Ввод индивидуальных графиков работы".  
 
  Код ошибки: 00107720  
  Дата публикации: 03.02.2009 15:58:41  
  Дата последнего изменения: 03.02.2009 0:00:00  
  Описание: При выполнении обработки "Проведение по партиям" множатся движения по регистру "Партии товаров на складах (налоговый учет)", сделанные документом "Комплектация номенклатуры" с видом операции "выпуск продукции"
Ошибка проявляется только в случае выпуска продукции из давальческого сырья.
 
  Способ обхода: Необходимо оформлять выпуск продукции из давальческого сырья с помощью документов "Требование-Накладная" и "Отчет производства за смену".
Документ "Комплектация номенклатуры" не использовать.
 
 
  Код ошибки: 10013105  
  Дата публикации: 30.01.2009 16:31:26  
  Дата последнего изменения: 07.04.2009 0:00:00  
  Описание: Документ "Возврат товаров поставщику" по ордеру не формирует проводки по отклонению стоимости номенклатуры.  
  Способ обхода: Сформировать проводку по отклонению в стоимости возврата с помощью документа "Операция (бухгалтерский и налоговый учет)".  
 
  Код ошибки: 10007644  
  Дата публикации: 13.11.2008 15:56:33  
  Дата последнего изменения: 16.04.2009 0:00:00  
  Описание: Документ "Корректировка стоимости списания" может некорректно корректировать стоимость списания в разрезе серий.  
 
  Код ошибки: 10006149  
  Дата публикации: 21.10.2008 16:21:16  
  Дата последнего изменения: 21.10.2008 0:00:00  
  Описание: После перерасчета документа "Начисление зарплаты работникам организаций" в движениях нет записи по регистру "НДФЛ расчеты с бюджетом" с видом движения "Расход".  
 
  Код ошибки: 10005231  
  Дата публикации: 14.10.2008 14:34:11  
  Дата последнего изменения: 14.10.2008 0:00:00  
  Описание: В документе "Перенос проводок" (МСФО) при нажатии кнопки "Выполнить перенос проводок" и установленном флажке "Показывать протокол переноса" в ряде ситуаций система ошибочно выдает сообщение:
"Не найдено соответствие по дебету счета.....".
 
 
  Код ошибки: 10001864  
  Дата публикации: 12.08.2008 16:35:39  
  Дата последнего изменения: 12.08.2008 0:00:00  
  Описание: Документ "Обесценение активов (международный)" при отражении операции обесценения основных средств формирует проводки по амортизации на процент обесценения в регистре бухгалтерии международного учета. В то же время в регистре "Основные средства (международный)" сумма проведенной корректировки амортизации не отражается.  
  Способ воспроизведения: С помощью документа "Обесценение активов (международный)" провести операцию по обесценению основного средства.  
 
  Код ошибки: 00102564  
  Дата публикации: 12.03.2008 16:19:30  
  Дата последнего изменения: 12.03.2008 0:00:00  
  Описание: При проведении документа "Поступление товаров из переработки" с видом поступления "По ордеру" выдается сообщение о недостаточном количестве и документ не проводится.  
 
  Код ошибки: 00097628  
  Дата публикации: 15.02.2008 16:17:27  
  Дата последнего изменения: 15.02.2008 0:00:00  
  Описание: При формировании отчета ""Оборотно-сальдовая ведомость по счету РСБУ и МСФО" обороты и сальдо по счету РСБУ выводятся в валюте регламентированного учета; обороты и сальдо по счету МСФО - в валюте международного учета.
При несовпадении валют регламентированного и международного учета производится сравнение сумм в разных валютах.
 
  Способ исправления: В качестве валюты межднародного учета выбирать валюту регламентированного учета.
Основание: IAS 21, параграфы 9 - 11.
 
 
  Код ошибки: 00095495  
  Дата публикации: 08.02.2008 16:17:48  
  Дата последнего изменения: 08.02.2008 0:00:00  
  Описание: Документ "Перемещение товаров" некорректно переносится в международный учет.  
  Способ исправления: В процедуре ОбработкаПроведения() документа СписаниеМПЗМеждународный
заменить код:

ТаблицаСписания = Движения.СписанныеТовары.Выгрузить();

УправлениеЗапасамиПартионныйУчет.ДвижениеПартийТоваров(Ссылка, ТаблицаСписания,, Ложь, Ложь, Ложь, Ложь, Ложь,ПериодКонец);

на код:

Запрос = Новый Запрос("ВЫБРАТЬ
| *
|ИЗ
| РегистрСведений.СписанныеТовары КАК СписанныеТовары
|ГДЕ
| СписанныеТовары.Регистратор = &Регистратор
|
|УПОРЯДОЧИТЬ ПО
| Период
|ИТОГИ ПО
| Период");
Запрос.УстановитьПараметр("Регистратор",Ссылка);
Результат = Запрос.Выполнить();

Если Не Результат.Пустой() Тогда
ВыборкаПоПериоду = Результат.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаПоПериоду.Следующий() Цикл

ТаблицаСписания = Новый ТаблицаЗначений();

Для Каждого ТекущаяКолонка Из Результат.Колонки Цикл
ТаблицаСписания.Колонки.Добавить(ТекущаяКолонка.Имя,ТекущаяКолонка.ТипЗначения);
КонецЦикла;

Выборка = ВыборкаПоПериоду.Выбрать();
Пока Выборка.Следующий() Цикл
НоваяСтрока = ТаблицаСписания.Добавить();
ЗаполнитьЗначенияСвойств(НоваяСтрока,Выборка);
КонецЦикла;

УправлениеЗапасамиПартионныйУчет.ДвижениеПартийТоваров(Ссылка, ТаблицаСписания,, Ложь, Ложь, Ложь, Ложь, Ложь,ПериодКонец);

// записываем движения регистров
Движения.ПартииТоваровНаСкладахМеждународныйУчет.Прочитать();
Для Каждого ТекущееДвижение Из Движения.ПартииТоваровНаСкладахМеждународныйУчет Цикл
ТекущееДвижение.СписаниеПартий = Ложь;
КонецЦикла;
Движения.ПартииТоваровНаСкладахМеждународныйУчет.Записать();
Движения.ПартииТоваровПереданныеМеждународныйУчет.Прочитать();
Для Каждого ТекущееДвижение Из Движения.ПартииТоваровПереданныеМеждународныйУчет Цикл
ТекущееДвижение.СписаниеПартий = Ложь;
КонецЦикла;
Движения.ПартииТоваровПереданныеМеждународныйУчет.Записать();
КонецЦикла;
КонецЕсли;
 
 
  Код ошибки: 00099796  
  Дата публикации: 26.12.2007 15:47:54  
  Дата последнего изменения: 26.12.2007 0:00:00  
  Описание: Если в заказе покупателя указан набор-комплект, то при использовании механизма "Оформить реализацию" этот комплект не попадает в документ "Реализация товаров и услуг".  
 
  Код ошибки: 00098073  
  Дата публикации: 04.12.2007 16:10:54  
  Дата последнего изменения: 04.12.2007 0:00:00  
  Описание: При автоматическом заполнении показателей отчета «Отчет о движении денежных средств по МСФО» (МСФОДДС) учитываются движения по счетам МСФО, для которых определено 1-е субконто "Статьи ДДС". Движения по счетам 2081 "Касса", 2082 "Счета в банках", 2083 "Краткосрочные депозиты", для которых "Статьи ДДС" является 2-м субконто, не учитываются.
Движения по счетам 401 "Кредиты и займы, включающие выплату процентов, долгосрочные" и 402 "Долгосрочные займы, беспроцентные" учитываются при автозаполнении строк отчета "Поступление краткосрочных займов и кредитов" и "Выплата долгосрочных займов и кредитов". Движения по счетам 501 "Кредиты и займы, включающие выплату процентов, текущие" и 502 "Текущие займы беспроцентные" учитываются при автозаполнении строк отчета "Поступление долгосрочных займов и кредитов" и "Выплата долгосрочных займов и кредитов".
 
 
  Код ошибки: 00096209  
  Дата публикации: 26.10.2007 17:11:17  
  Дата последнего изменения: 26.10.2007 0:00:00  
  Описание: При вводе документа "Реализация товаров и услуг" на основании документа "Заказ покупателя" если в табличной части документа "Заказ покупателя" присутствует строка с видом номенклатуры "Набор-Комплект", то нарушается порядок следования строк в документе "Реализация товаров и услуг". Такие строки перемещаются в конец табличной части.  
 
  Код ошибки: 00080868  
  Дата публикации: 02.10.2007 16:05:32  
  Дата последнего изменения: 02.10.2007 0:00:00  
  Описание: Неверно определяется себестоимость при комплектации при применении ордерной схемы.  
 
  Код ошибки: 00090404  
  Дата публикации: 17.08.2007 15:35:02  
  Дата последнего изменения: 17.08.2007 0:00:00  
  Описание: Документ "Расчет себестоимости выпуска". Расхождение на копейки БУ и НУ  
 
  Код ошибки: 00088358  
  Дата публикации: 15.06.2007 16:24:51  
  Дата последнего изменения: 15.06.2007 0:00:00  
  Описание: При проведении документа "Получение услуг по переработке" по табличным частям "Продукция" и "Доп. услуги" в движениях по регистру "НДС по незавершенному производству" не заполняется заказ.  
 
  Код ошибки: 00080158  
  Дата публикации: 27.02.2007 16:13:09  
  Дата последнего изменения: 27.02.2007 0:00:00  
  Описание: При проведении документа "Корректировка стоимости списания товаров" неправильно производится корректировка стоимости номенклатуры на складе, если в текущем месяце введен документ "Комплектация номенклатуры" с указанной одной и той же номенклатурой, но разными характеристиками, в табличных частях "Комплект" и "Комплектующие".  
 
  Код ошибки: 00075483  
  Дата публикации: 08.12.2006 16:12:01  
  Дата последнего изменения: 08.12.2006 0:00:00  
  Описание: 1) В случае реализации набор-комплекта с указанием способа списания "из резерва", при проведении документа появляется сообщение об ошибке.
2) В случае реализации набор-комплекта с зарезервированными на складе комплектующими, не работает сервис автоматического заполнения документа по кнопке "Заполнить и провести".
 
 
  Код ошибки: 00070607  
  Дата публикации: 29.09.2006 17:47:25  
  Дата последнего изменения: 29.09.2006 0:00:00  
  Описание: При принятии к учету ОС, стоимость которого складывается из стоимости поставки по документу "Поступление товаров и услуг" и таможенных пошлин, занесенных документом "ГТД по импорту", происходит "потеря" части стоимости ОС (на таможенную пошлину).